Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AIM-VPN/BP Module in Cisco2610XM

I have a Cisco router2610XM with, installed also a AIM-VPN/BP module. The IOS loaded is IP Plus IPSEC 12.1(20). The fact is that I don't see the AIM-VPN/BP making, for example show hard, sh diag or sh tech. This is normal or this means that there is some problem? Thank you, Marco

1 REPLY
Cisco Employee

Re: AIM-VPN/BP Module in Cisco2610XM

For a 2600XM to see an AIM-VPN/BP you need to be running at least the following code:

12.2(12), 12.2(8)T1, 12.2(11)YT, 12.3(1), 12.3(2)T

Upgrade to one of these and you should see it with a "sho cry engine accel" command.

FYI, in future, the HW/SW compatibility matrix (http://www.cisco.com/cgi-bin/front.x/Support/HWSWmatrix/hwswmatrix.cgi) will give you this information. Load it up, put in 2600XM as the product family, and the resulting list will show that the AIM requires the above SW versions. Hope that helps.

95
Views
0
Helpful
1
Replies
CreatePlease to create content