Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

allowing a public address in 515

hi pls check the config below i would like to allow 212.x.x.130 ip address how can i do that.

pls check the config below

interface ethernet0 auto

interface ethernet1 auto

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password encrypted

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

names

<--- More --->

access-list 110 permit tcp any host 212.72.26.134 eq smtp

access-list 110 permit tcp any host 212.72.26.134 eq pop3

access-list 110 permit tcp any host 212.72.26.134 eq https

access-list 110 permit tcp any host 212.72.26.134 eq 3000

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside 212.x.x.x.255.255.0

ip address inside 192.5.x.x.255.255.0

ip audit info action alarm

ip audit attack action alarm

pdm location 192.5.x.x.255.255.255 inside

pdm location 192.5.x.x.255.255.0 inside

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

static (inside,outside) 212.x.x.x.5.5.222 netmask 255.255.255.255 0 0

access-group 110 in interface outside

route outside 0.0.0.0 0.0.x.x.72.26.129 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

<--- More --->

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

http server enable

http 192.5.x.x.255.255.255 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

telnet timeout 5

ssh timeout 5

console timeout 0

terminal width 80

all the postings will be appreciated with ratings.

Regds

Binoy.

6 REPLIES
New Member

Re: allowing a public address in 515

Hello Binoy,

You would like to allow it for what? to ssh in to the pix, to telnet through the pix?

You would normally create an acl but it is best to specify port and protocol.

New Member

Re: allowing a public address in 515

i want to allow the 212.72.26.130 to come inside our lan and access the resources.

Regds

Binoy

New Member

Re: allowing a public address in 515

Hi all,

pls send a ur updates.

all the posts will be appreciated with ratings.

Regds

Binoy

New Member

Re: allowing a public address in 515

please be more specific on the resources...

else no one will be able to help u

New Member

Re: allowing a public address in 515

Hi Binoy,

If you want 212.72.26.130 to access your LAN resources, then you needs to specify the source IP as 212.72.26.130 on ur 110 access list.

ie...

access-list 110 permit tcp host 212.72.26.130 "LAN Subnet" "port".

Jaison

New Member

Re: allowing a public address in 515

Hello Binoy,

looking at your config, your internal lan has public ip addresses, but for some reason you PAT'ing them to the outside. So the best way to allow a host in to your network is to create static translations for the ports and protocols desired, and then allow the specific ip address in the acl.

140
Views
0
Helpful
6
Replies
CreatePlease to create content