Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Cisco Employee

Announcing the availability of IDSM 3.0(2) S10 software update for the Intr

Announcing the availability of IDSM 3.0(2) S10 software update for the Intrusion Detection System Module

-----------------------------------------------------

SIGNATURE UPDATE INSTALL/UNINSTALL INSTRUCTIONS

You must upgrade the IDSM to at least version 3.0(2)S4 before you can

apply this S10 update. Updates to IDSM software are available at the following CCO site:

http://www.cisco.com/cgi-bin/tablebuild.pl/ids30-cat6000-update

To upgrade from version 2.5 to version 3.0(2) refer to the "Upgrading

the IDSM from Version 2.5 to Version 3.0(2)S6" section in the

"Release Notes for the Catalyst 6000 Family Intrusion

Detection System Module Software Release 3.0(2)S6" found at the

following website:

http://www.cisco.com/univercd/cc/td/doc/product/iaabu/csids/idsm/

idsm_2/13726_02.htm#xtocid113676

For instructions on installing or uninstalling this signature update

see the Catalyst 6000 Family Intrusion Detection System Module

Installation and Configuration Note (Cisco part number 78-13074-02) at

the following website:

http://www.cisco.com/univercd/cc/td/doc/product/iaabu/csids/idsm/

idsm_2/index.htm

UPDATES FOR MANAGEMENT CONSOLE

The version 2.2.x Directors and CSPM 2.3.x must have the S11 or greater

Signature Update to configure a 3.0(2)S10 Intrusion Detection System

Module (IDSM). If the Director already has the S11 or greater Signature

Update, it does not need to be reapplied.

The latest versions of CSPM & the Unix Director are available for download at:

http://www.cisco.com/cgi-bin/tablebuild.pl/cspm

(CSPM)

http://www.cisco.com/cgi-bin/tablebuild.pl/ids221-dir-update

(Unix Director)

=====================================================

177
Views
0
Helpful
0
Replies
CreatePlease to create content