Cisco Support Community
Community Member

Anyconnect Issue

I tried setting up the SSL VPN using anyconnect. I can get to the webpage and authenticate, it downloads and installs the client. When the client trys to connect I run into trouble and recieve the following error:

an error was received from the secure gateway in response to the VPN negotiation request. Please contact your network administrator. The following message was received from the remote VPN device: No assigned address

Has anyone seen this or have any idea what would cause it.

I am not sure what address it is refering to, if it is IP address there is a pool configured on the ASA and it is configured in the


Re: Anyconnect Issue

Are you getting the error on one user only or anyone connecting to webvpn.

WebVPN is also treated as a different tunnel group and yes it should have its own IP local POOL of its own just as the regular RA tunnel group does have.

Also, what version of ASA are you running, and what type of client OS is the user using is it vista?



CreatePlease to create content