Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AnyConnect problems

I just updated to the new Cisco AnyConnect 2.3 client, and have a user complaining now. We were using the old, old, old client that was still in the 1.x designation. It was just the client that came with our ASA5510 until we got our CCO login so I could get new clients. I want to stay on the new client so that people on Vista will be able to use it.

The user that's complaining worked with the old client, but now when she tries to connect her computer just freezes up once the client tries to connect. The first thing I ran into... Her home computer was Windows XP SP1, she hadn't even gotten SP2 installed. Her system only has 256MB of memory, so it hits the minimum requirements barely.

Has anyone else that upgraded from old clients to new run into similar issues with computers just locking up and needing to be hard booted to do anything again? Wondering if someone else ran into this already and has a solution.