Cisco Support Community
Community Member

AnyConnect to 871W Fails to Connect on MacOS

I have been struggling to get SSL VPN going at our office on an 871W.

I've got the 2.2.0133 release of the Mac AnyConnect installed on the router (12.4(15)T5, 870-ADVSECURITYK9-M). When I log in I get the VPN portal, when I click to Start the tunnel connection, it downloads the software and installs it successfully, but as soon as the client launches, I get this message:

"The VPN client agent ssl engine encountered an error. Close all sensitive networked applications."

I've closed any application I can find that might have a socket open and it still doesn't work.

I've also tried connecting using the installed client on both MacOS and WindowsXP. I get different errors then.

I am asked to verify the self-signed certificate, once I do I get this:

"warning: Unable to process response from HOSTNAME.

I've been monkeying with this for days with no real progress. Any help or tips on diagnosing and fixing would be much appreciated.

I should add that I've never had this SSLVPN working with any client (The clientless "VPN" has worked though).

Community Member

Re: AnyConnect to 871W Fails to Connect on MacOS

For more data, OSX console messages after the client has installed are in the attachment

CreatePlease to create content