Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Are there any issues installing ACS server 3.1 with VMS 2.x

I have installed all VMS 2.1 components (including RME) on a single server and would like to install ACS server 3.1 on the same server.

Are there any issues or complications I should be aware of?

I will be upgrading VMS to 2.2 soon. Any issues created here or fixed?

Thanks,

Art

3 REPLIES
Silver

Re: Are there any issues installing ACS server 3.1 with VMS 2.x

Hello Art,

This is not supported. Both of software release notes mentioned that nothing else should be installed on the same server as these softwares are installed. I personally tested this in the lab and it doesn't work. I had to stop services for one to use the other one. In production, you should never ever consider installing both the softwares in the same server.

Regards,

Mynul

New Member

Re: Are there any issues installing ACS server 3.1 with VMS 2.x

Is the previous statement still true with VMS 2.2 and ACS 3.2 ?

by looking at different documentations for these versions, I don't see any common TCP ports for both products (even for the HTTPS port which is 443 and unchangeable for VMS, and is 2002 for ACS)

thanks to confirm

Silver

Re: Are there any issues installing ACS server 3.1 with VMS 2.x

I believe the issue has to do with competing verions of Java and Tomcat that provide most of the functionality of both applications.

85
Views
0
Helpful
3
Replies