Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ASA 5510 DNS/WINS attribute not being pushed to Remote Access VPN Clients

I am terminating Remote access VPN Tunnels onto the outside interface of my ASA 5510 (version etc listed below).

All working well other than that DNS and WINS attributes are not being pushed to the remote access VPN client. (Cisco VPN client version 4.8...)

I have checked my ASA 5510 config and the dns attrbitues are definately hard coded there with my primay and secondary dns servers. My VPN DHCP Pool works fine and pushing the correct ip addresses, mask and gateway info.

group-policy xyzvpn internal

group-policy xyzvpn attributes

wins-server value xx.xx.xx.xx

dns-server value xx.xx.xx.xx yy.yy.yy.yy

vpn-idle-timeout 30

I will be upgrading the ASA Software to Cisco's latest release just in case this is a software bug. I am not able to find anything under Cisco's bug list for the ASA 5100 and this DNS issue.

Please kindly advise a fix for this issue.

Here is my ASA 5100 - results of sh ver

Cisco Adaptive Security Appliance Software Version 7.0(4)

Device Manager Version 5.0(4)

Compiled on Thu 13-Oct-05 21:43 by builders

System image file is "disk0:/asa704-k8.bin"

Config file at boot was "startup-config"

RSH-Internet up 51 days 20 hours

Hardware: ASA5510, 256 MB RAM, CPU Pentium 4 Celeron 1600 MHz

Internal ATA Compact Flash, 64MB

BIOS Flash AT49LW080: @ 0xffe00000, 1024KB

Kind Regards,

AC

1 REPLY
Silver

Re: ASA 5510 DNS/WINS attribute not being pushed to Remote Acces

Looks like you are hitting the bug CSCeh29328.

If you have not configured authentication or authorizartion on the tunnel group, try configuring authorization.

212
Views
0
Helpful
1
Replies
CreatePlease to create content