Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA 5520 Upgrade Question ??

According to a Cisco TAC tech. you can upgrade the ASA from 7.0(4) to 7.2(1) without doing incremental upgrades. But on the 7.2(1) release notes it states otherwise !

HELP !!!

Upgrading to a New Software Version

If you have a Cisco.com (CDC) login, you can obtain software from the following website:

http://www.cisco.com/kobayashi/sw-center/products.shtml

You must upgrade or downgrade from Version 7.1.(x) to 7.2(1) and vice versa because older versions of the ASA images do not recognize new ASDM images, new ASA images do not recognize old ASDM images.

For information on how to load an image, see the " Downloading Files" section in the Cisco Security Appliance Command Line Configuration Guide.

To upgrade from Version 7.1.(x) to 7.2(1), you must perform the following steps:

1 REPLY

Re: ASA 5520 Upgrade Question ??

this week I upgraded a PIX from 6.3(5) to 7.2(1) in one go. Then I loaded the ASDM image.

The doc you read is referring to ASDM compatibility issues. Delete the asdm through the CLI, upgraded OS, then load new ASDM.

92
Views
0
Helpful
1
Replies
CreatePlease login to create content