Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ASA 8.2 & AnyConnect 3.1

Good Afternoon,

Can I install the anyconnect-win-3.1 pkg in the ASA V 8.2?

 

Thank you in Advance

1 REPLY

Yes, you can; however, it is

Yes, you can; however, it is recommended to run at least version 8.4(1).  See the following link for more details on what is enabled with 8.4 and up.

 

http://www.cisco.com/c/en/us/td/docs/security/vpn_client/anyconnect/anyconnect31/release/notes/anyconnect31rn.html#wp44036

31
Views
0
Helpful
1
Replies
CreatePlease to create content