Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA CSC-SSM re-imaging process looping?

Trying to re-image a CSC-SSM module but the recover boot procedure seems to be looping.

I configure then start the "hw mod 1 recover boot"...

thmasa1f# hw m 1 recover boot

The module in slot 1 will be recovered. This may

erase all configuration and all data on that device and

attempt to download a new image for it.

Recover module in slot 1? [confirm]

Recover issued for module in slot 1

thmasa1f#

As shown below the "debug module-boot" output displays it reading the image via tftp OK.

After completing the tftp download the message "Launching TFTP Image..." is displayed.

But then it seems to go back to downloading the tftp image again.

It keeps looping like this until I issuse the "hw mod 1 recover stop" command.

I have never done this procedure before, what should happen after downloading and executing the image?

Slot-1 957> Cisco Systems ROMMON Version (1.0(11)2) #0: Thu Jan 26 10:43:08 PST 2006

Slot-1 958> Platform ASA-SSM-CSC-10

Slot-1 959> GigabitEthernet0/0

Slot-1 960> Link is UP

Slot-1 961> MAC Address: 0018.1900.3518

Slot-1 962> ROMMON Variable Settings:

Slot-1 963> ADDRESS=192.168.0.111

Slot-1 964> SERVER=192.168.0.112

Slot-1 965> GATEWAY=0.0.0.0

Slot-1 966> PORT=GigabitEthernet0/0

Slot-1 967> VLAN=untagged

Slot-1 968> IMAGE=csc6.2.1599.0.bin

Slot-1 969> CONFIG=

Slot-1 970> LINKTIMEOUT=20

Slot-1 971> PKTTIMEOUT=4

Slot-1 972> RETRY=20

Slot-1 973> tftp csc6.2.1599.0.bin@192.168.0.112

Slot-1 974> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

.

.

.

Slot-1 158> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Slot-1 159> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Slot-1 160> Received 60835523 bytes

Slot-1 161> Launching TFTP Image...

Slot-1 162> Cisco Systems ROMMON Version (1.0(11)2) #0: Thu Jan 26 10:43:08 PST 2006

Slot-1 163> Platform ASA-SSM-CSC-10

Slot-1 164> GigabitEthernet0/0

Slot-1 165> Link is UP

Slot-1 166> MAC Address: 0018.1900.3518

Slot-1 167> ROMMON Variable Settings:

Slot-1 168> ADDRESS=192.168.0.111

Slot-1 169> SERVER=192.168.0.112

Slot-1 170> GATEWAY=0.0.0.0

Slot-1 171> PORT=GigabitEthernet0/0

Slot-1 172> VLAN=untagged

Slot-1 173> IMAGE=csc6.2.1599.0.bin

Slot-1 174> CONFIG=

Slot-1 175> LINKTIMEOUT=20

Slot-1 176> PKTTIMEOUT=4

Slot-1 177> RETRY=20

Slot-1 178> tftp csc6.2.1599.0.bin@192.168.0.112

Slot-1 179> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Slot-1 180> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

.

.

.

3 REPLIES
Silver

Re: ASA CSC-SSM re-imaging process looping?

I have the same problem with version 6.3. What was your fix?

Thanks,

New Member

Re: ASA CSC-SSM re-imaging process looping?

The solution in the end was hardware replacement. Once it was replaced the process worked.

Sorry I guess I should've posted a solution.

Silver

Re: ASA CSC-SSM re-imaging process looping?

Thanks for the feedback. I have also opened a ticket with Cisco and they confirmed that the module is damaged. They sent me a new one to replace the damaged module.

Regards,

180
Views
0
Helpful
3
Replies