Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA dropping packets

hi all, after installing the ASA on the network, i have drop ping packets

every few mins and it will resolve only when the arp table is cleared manually

or the arp table refresh by itself. I have tried upgrading the IOS to 7.21 but

it does not help. I have tried changing another ASA but the problem still

appear.

1) one thing i notice is when the LAN's PC timeout

(PC>switch>ASA>router), i am still able to ping to the switch and

router from the ASA. However only clearing the ARP helps to resume the LAN's connectivity to the gateway. Please help as my customer suspects that the ASA is causing the problem, what can i do to prove that the ASA is all right?

3 REPLIES
New Member

Re: ASA dropping packets

pinging from PC to PC locally? any issues?

no duplicated addresses anywhere? take the ASA out, put a laptop or something on that same patch cable and repeat your ping test. No errors on the switch port? duplex/speed issues etc.?

New Member

Re: ASA dropping packets

PC to PC is ok but across vlan is not working. I will need to bring in the switch vendor to have a look as it is not Cisco. The customer do not agree the switch is the problem because the problem is always resolved by clearing the arp.

New Member

Re: ASA dropping packets

Sorry to revive this 5 year old thread, but I am having exactly the same problem with 5510 running 8.4,

on one ASA interface, ASA will fail to ping hosts in the same subnet after a while, clearing ARP on ASA will resolve the problem.

275
Views
0
Helpful
3
Replies
CreatePlease login to create content