Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA shared interface issue

  Hi Dears,

I configurate ASA in multiple context mode. I have two context.

C1 have 3 vlan in inside ( vlan id: 140.141,142)

C2 have 4 vlan inside  (vlan id: 40,41,,42)

Assign gigabitethernet0/0 both context for outside interface with same subnet but different ip.

C1 and C2 assign same physical interface for inside.- Interface gigabitethernet0/3

C1

allocate-interface Ethernet0/0 outside_C1

allocate-interface Ethernet0/0.3.140 inside_C1

allocate-interface Ethernet0/0.3.141 inside1_C1

allocate-interface Ethernet0/0.3.142 inside2_C1

config-url disk0:/c1

C2

allocate-interface Ethernet0/0 outside_C2

allocate-interface Ethernet0/0.3.40 outsdei_C2

allocate-interface Ethernet0/0.3.41 outsdei_C2

allocate-interface Ethernet0/0.3.42 outsdei_C2

config-url disk0:/c1

C1 and C2 use same phycal interface but different  subinterface and ip address.

I write mac-adddress auto in system context.

the problem is.

when i do ping from c1 to c2  or from c2 to c1 vlan , only one vlan i can do ping.

In C1 i can ping (C2) vlan 40 ip address. can not ping vlan 41 and 42.

In C2 i can ping only (C1) vlan 140 subnet , i can not ping vlan 141 and 142.

ASA connenct to  core sw. In core sw i configurte vrf and dynamic routing protocol eigrp.also configurate eigrp in ASA.

is this ASA problems?

Is this routing problems?

Thanks.

355
Views
0
Helpful
0
Replies