Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ASA VPN - IP assignment Issue

Hello all,

We are having a strange issue with our ASA 5520 remote access VPN. It allows only 4 users to connect at any given time. We have the whole /24 assigned for the DHCP pool. There are no session limits set. The errors in the log indicate that the client is unable to get a new IP address to establish the session. The error on the client side is 'Error 433' and connection terminated by the peer. The IP addresses assigned are the first 4 of the /24.

When one of the 4 users is logged out, another user can login. But the 5th user gets an error. All the configs look good. We tried removing and adding the IP address pool and also tried adding a different pool. Still the same issue. Please let me know if any of you came across this issue in the past.

1 REPLY

Re: ASA VPN - IP assignment Issue

I would check in the remote VPN profile, especially the:-

vpn-simultaneous-logins #

If # = 4, then your issue is - you are using the same username and password too many times.

HTH.

137
Views
0
Helpful
1
Replies
CreatePlease to create content