Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

ASA5510: inside cannot ping DMZ

I have an ASA5510 and I am trying to set up a DMZ. Right now I am trying to have inside clients ping a host on DMZ it but with no luck. Any ideas? Here is the config:

interface Ethernet0/0

description OUTSIDE

nameif outside

security-level 0

ip address dhcp setroute

!

interface Ethernet0/1

description INSIDE

nameif inside

security-level 100

ip address 10.10.10.1 255.255.255.0

!

interface Ethernet0/2

description DMZ

nameif dmz

security-level 10

ip address 10.10.5.1 255.255.255.0

!

access-list DMZ extended permit icmp any any

global (outside) 1 interface

nat (inside) 0 access-list nonat

nat (inside) 1 0.0.0.0 0.0.0.0

static (inside,dmz) 10.10.10.0 10.10.10.0 netmask 255.255.255.0

access-group DMZ in interface dmz

1 REPLY

Re: ASA5510: inside cannot ping DMZ

What does the logs say?

122
Views
0
Helpful
1
Replies
CreatePlease to create content