Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA5510 telnet,ssh,asdm problem

suddenly!!! i don't access on ASA5510 using telnet,ssh,asdm.... so i was ASA5510 reload.... but don't solve these problem,,, i think ASA bug... but i was not found bug on bug tool kit...

please help me...

5 REPLIES
New Member

Re: ASA5510 telnet,ssh,asdm problem

I am not aware of any bug that would cause this. Usually something like this is due to human intervention or something external to the ASA. What version of code are you running? Are you using TACAS or RADIUS for authentication? Can you access the console?

New Member

Re: ASA5510 telnet,ssh,asdm problem

ASA is running on version 7.0(4)8

Configuration is ok....

no aaa authentication

please help me.... we config telnet 0.0.0.0 0.0.0.0 inside and ssh 0.0.0.0 0.0.0.0 inside

and reload...

New Member

Re: ASA5510 telnet,ssh,asdm problem

Ok 1 st from console do a

"crypto key generate rsa modulus 512"

to generate the rsa keys, afterwards do a wr mem and try to ssh the inside IP address.

Also activate logging on the PIX and look at the logs for more information should the key generation won't work.

2 nd don't use generic statements like 0.0.0.0/0 use the network where you are incoming from if you are being nated on the way to the inside interface the logging should warn you that someone from IP xxx.xxx.xxx.xxx attempted to ssh the machine.

let me know if it helped

Best Regards

New Member

Re: ASA5510 telnet,ssh,asdm problem

thank you very much.. i try config with your indication.... thanks..

New Member

Re: ASA5510 telnet,ssh,asdm problem

i has solved a problem of ASA5510.

i has reconfigured,

wr erase -> reconfiguration..

and solved ....

thank you..

573
Views
0
Helpful
5
Replies