Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

asa5510 V8.0(4) - priority-queue command shows as invalid

i have asa 5510 running in transparent mode, single context and version 8.0(4). i'm trying to set up qos but when i enter command priority-queue outside in the global config mode i get:

ERROR: % Invalid input detected ...

i'm sure it's in single context mode!!!

any ideas?

thanks.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: asa5510 V8.0(4) - priority-queue command shows as invalid

5 REPLIES
Bronze

Re: asa5510 V8.0(4) - priority-queue command shows as invalid

Did you change the Interface's name?

priority-queue interface-name

interface-name

Specifies the name of the physical interface on which you want to enable the priority queue, or for the ASA 5505, the name of the VLAN interface.

http://www.cisco.com/en/US/docs/security/asa/asa80/command/reference/p.html#wp1886788

New Member

Re: asa5510 V8.0(4) - priority-queue command shows as invalid

nope. it seems as the command is not recognized at all

asa5510(config)# priority?

ERROR: % Unrecognized command

any ideas?

Re: asa5510 V8.0(4) - priority-queue command shows as invalid

Yeah, QoS features are not supported on Transparent FW, this doc should remove the command from there, there is a bug stating that some commands for QoS are showing on the CLi when the transparent firewall does not support QoS hence why this command is not taken.

New Member

Re: asa5510 V8.0(4) - priority-queue command shows as invalid

if i look up priority-queue under cisco's command lookup tool it states that the command is available in transparent mode. is this an error? not to doubt you but can you please confirm that you are 100% certain qos is not available in transparent mode.

thanks for the response.

Re: asa5510 V8.0(4) - priority-queue command shows as invalid

330
Views
0
Helpful
5
Replies
CreatePlease to create content