Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Silver

ASDM 5.0(2) - "ASDM hangs at 47%"

NetPros,

I hope this is the appropriate forum to post issues regarding ASDM.

I have a problem with ASDM 5.0(2) running on ASA 5510 with PIX version 7.0(2).

I added an access rule, applied it and later removed the rule. I used the building blocks to create a group of devices that was associated with the rule.

When removing ASDM lauched a alert window stating that one or more CLI command could not be intepreted by ASDM. It stated that the removal of a remark could not be completed because it wasn't in the running-configuration.

When I finished my session and saved the running-configuration to NVRAM ASDM hanged at 47%. The status after 8 hours is still "Parsing running configuration...".

When accessing the terminal console I issued a show version and show running-config. When the configuration reaches this object-group:

"object-group network Linux_Servers

network-object SERVER032 255.255.255.255

network-object SERVER938 255.255.255.255

network-object SERVER934 255.255.255.255

network-object SERVER382 255.255.255.255"

The terminal console hangs. I've tried to abort with CTRL-C and tried to break the terminal connection however with no avail.

On my quest for information I have found a bug CSCsb60301 "ASDM hangs at 47% (and java error with prefix-list configured w/ a name." in the release notes of a newer version of ASDM ( 5.0(4) ).

However I am unable to access the bug toolkit because this customer does not hold a valid support contract, which is ironically on the desk of the IT Manager waiting to be signed.

I would be grateful I anyone can review the bugreport and reply with a workaround - if any.

Any pointers and or suggestions are welcome. Many thanks in advance.

Leon van Dongen

2 REPLIES
Anonymous
N/A

Re: ASDM 5.0(2) - "ASDM hangs at 47%"

When using a prefix list mention the ip address instead of a name.

Community Member

Re: ASDM 5.0(2) - "ASDM hangs at 47%"

That was a bug that was fixed in a patch. Login to CCO and check it out.

435
Views
0
Helpful
2
Replies
CreatePlease to create content