Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASDM cannot be loaded. ver 6.1

Hi all,

Previously the ASDM on my XP Prof PC is working fine ..

But some how this 2 days. The ASDM got error and the message is as below:-

"ASDM cannot be loaded. CLick ok to exit ASDM. Unconnected sockets not implemented"

Any advise ?

2 REPLIES
Silver

Re: ASDM cannot be loaded. ver 6.1

Make sure you have installed correct version of java. The ASDM launcher on any host supports Java 1.4.2 and Java 1.5.0.It looks like we have Java 1.6.0 update 10 or update 7.You could check the current Java version on the host through the control panel in WINDOWS. Kindly download Java 1.5.0 and install it on the host where you get this error. You do not have to uninstall current Java to install Java 1.5.0.When you run the new Java file, new updates would be overwritten.

New Member

Re: ASDM cannot be loaded. ver 6.1

I remove the Java 6 update 10 and revert back to Java 6 Update 5 and problem resolved.

Thanks.

240
Views
0
Helpful
2
Replies