Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASDM + SSM-CSC

Hi All,

I'm running the following versions on my ASA5510:

Cisco Adaptive Security Appliance Software Version 7.1(2)

Device Manager Version 5.1(2)

Couple of problems:

1st; When I click the "Content Security" tab it asks me to connect to the CSC. The default Management IP Address which is displayed is wrong, for some unknown reason it's missing the last numeral and I have to manually enter the IP Address each time I connect.

I've double checked the settings in Configuration / Trend Micro Content Security / CSC Setup / IP Configuration / which are correct.

If I do "sh module 1 detail" from the command line the "Mgmt IP addr:" is also missing the last numeral, but if I open up a session to the CSC the "network settings" are correct.

2nd; Again on the "Content Security" tab within ASDM, the 2 "System Resources Status" graphs (CPU and Memory) are both showing "n/a" where under "Email Scan" the graphs are working nicely.

Any ideas?

Thanks

--Mark

2 REPLIES
Silver

Re: ASDM + SSM-CSC

Regarding the ip address delete the IP address and Add the correct the ip address in the CSC setup.For more refer the following URL http://www.cisco.com/en/US/products/ps6121/products_user_guide_chapter09186a00806a2ed2.html#wp1061417.Refer

http://www.cisco.com/en/US/products/ps6121/products_user_guide_chapter09186a00806a2ef1.html#wp1047888 for information on CPU and memory resouces

New Member

Re: ASDM + SSM-CSC

Thanks for the links

Regarding the IP address: Configuration > Trend Micro Content Security > CSC Setup > IP Configuration.

As mentioned this is showing correct, but when I click the "Content Security" tab the default IP address is missing the last numeral.

As for the Monitoring: Monitoring > Trend Micro Content Security > Resource Graphs > CSC CPU / CSC Memory.

I was referring to the home tab of "Content Security" where you can see the CPU and Memory usage.

...but as it happens neither of these monitoring sections has any data.

Well as of 06:00 this morning the CSC-SSM has died, it's now showing:

asaffm# sh module 1

Mod Card Type Model Serial No.

--- -------------------------------------------- ------------------ -----------

1 ASA 5500 Series Content Security Services Mo ASA-SSM-CSC-10 JAF10241074

Mod MAC Address Range Hw Version Fw Version Sw Version

--- --------------------------------- ------------ ------------ ---------------

1 0017.9527.36f2 to 0017.9527.36f2 1.0 1.0(11)2 CSC SSM 6.0 (Build#1349)

Mod SSM Application Name Status SSM Application Version

--- ------------------------------ ---------------- --------------------------

Mod Status Data Plane Status Compatibility

--- ------------------ --------------------- -------------

1 Unresponsive Not Applicable

asaffm# sh module 1 details

Getting details from the Service Module, please wait...

Unable to read details from slot 1

ASA 5500 Series Content Security Services Module-10

Model: ASA-SSM-CSC-10

Hardware version: 1.0

Serial Number: JAF10241074

Firmware version: 1.0(11)2

Software version: CSC SSM 6.0 (Build#1349)

MAC Address Range: 0017.9527.36f2 to 0017.9527.36f2

Data plane Status: Not Applicable

Status: Unresponsive

asaffm# hw-module module 1 reload

Reload module in slot 1? [confirm]

Module in slot 1 can not be reloaded, not in Up state.

asaffm# hw-module module 1 reset

The module in slot 1 should be shut down before

resetting it or loss of configuration may occur.

Reset module in slot 1? [confirm]

Module in slot 1 can not be reset, not in Up, Down,

Unresponsive, or Recover state

asaffm# hw-module module 1 shut

asaffm# hw-module module 1 shutdown

Shutdown module in slot 1? [confirm]

Shutdown issued for module in slot 1

asaffm# sh module 1 details

Getting details from the Service Module, please wait...

Unable to read details from slot 1

ASA 5500 Series Content Security Services Module-10

Model: ASA-SSM-CSC-10

Hardware version: 1.0

Serial Number: JAF10241074

Firmware version: 1.0(11)2

Software version: CSC SSM 6.0 (Build#1349)

MAC Address Range: 0017.9527.36f2 to 0017.9527.36f2

Data plane Status: Not Applicable

Status: Init

asaffm# sh module 1 details

Getting details from the Service Module, please wait...

Unable to read details from slot 1

ASA 5500 Series Content Security Services Module-10

Model: ASA-SSM-CSC-10

Hardware version: 1.0

Serial Number: JAF10241074

Firmware version: 1.0(11)2

Software version: CSC SSM 6.0 (Build#1349)

MAC Address Range: 0017.9527.36f2 to 0017.9527.36f2

Data plane Status: Not Applicable

Status: Init

Looks like I'll be talking with Cisco Tech support.

516
Views
0
Helpful
2
Replies
CreatePlease login to create content