Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ATM interface doesn't come up

I'm installing a Cisco827 on an ADSL link. Now ther is a Netopia4541 connected, but we want to swap that with the Cisco827.

If contacted my ISP and they said that if I configure following statements it should work.

Protocol PPPoA

Modulatie G.DMT

Encapsulatie VC Mux

VPI 0

VCI 35

Gebruikersnaam systeemnaam@demon.nl

Password SDU wachtwoord

I made the changes and my config is as follows:

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname VPN_CRS-01

!

enable password xxxxx

!

username xxxxxx password xxxxxx

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

!

!

crypto isakmp policy 10

hash md5

authentication pre-share

group 2

crypto isakmp key test address 80.xx.xx.xxx

!

!

crypto ipsec transform-set media esp-des esp-md5-hmac

!

crypto map ciris 10 ipsec-isakmp

set peer 80.xx.xx.xxx

set transform-set media

match address 100

!

!

!

!

interface Ethernet0

ip address 10.1.0.1 255.255.0.0

hold-queue 100 out

!

interface ATM0

ip address 212.zzz.zzz.zzz 255.255.255.240

no atm ilmi-keepalive

pvc 0/35

encapsulation aal5mux ppp dialer

!

dsl operating-mode auto

!

ip classless

ip http server

ip pim bidir-enable

!

!

access-list 100 permit ip 10.1.0.0 0.0.255.255 172.48.0.0 0.0.255.255

!

!

line con 0

stopbits 1

line vty 0 4

!

scheduler max-task-time 5000

Can somebody tell me what I'm doing wrong?

Regards,

Guus Cramer

2 REPLIES
New Member

Re: ATM interface doesn't come up

Your question is not clear buddy...

New Member

Re: ATM interface doesn't come up

I will try to clear myself better then.

First, I still don't have my ATM interface up. Despite changes I've made to the config.

I thought that the Interface should come up (CD-led burning green) when the Cisco827 is attached to the ADSL line. That should happen initially.

As, it isn't clear whether it is CHAP or PAP. I tried both. But the reulst stayes the same. No burning CD-led greeen.

Now, my config looks like:

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname VPN_CRS-01

!

enable password 7 020D0B5D0D0F0A

!

username ciris privilege 15 password 7 030F540D000624

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

!

!

crypto isakmp policy 10

hash md5

authentication pre-share

group 2

crypto isakmp key intranet address xx.xx.xx.xxx

!

!

crypto ipsec transform-set media esp-des esp-md5-hmac

!

crypto map ciris 10 ipsec-isakmp

set peer xx.xx.xx.xxx

set transform-set media

match address 100

!

!

!

!

interface Ethernet0

ip address 10.1.0.1 255.255.0.0

shutdown

hold-queue 100 out

!

interface ATM0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

pvc 0/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

dsl operating-mode auto

!

interface Dialer0

ip address yyy.yyy.yyy.yyy 255.255.255.240

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap

ppp chap hostname ciris@demon.nl

ppp chap password 7 1427100301277F2873

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

no ip pim bidir-enable

!

!

access-list 100 permit ip 10.1.0.0 0.0.255.255 172.48.0.0 0.0.255.255

dialer-list 1 protocol ip permit

!

!

line con 0

stopbits 1

line vty 0 4

login

!

scheduler max-task-time 5000

end

I hope I'm what clearer now for you. If not, please tell. The ISP isn't very coorperate to help. Due, we are installing a different router.

regards,

Guus Cramer

180
Views
0
Helpful
2
Replies
CreatePlease to create content