Cisco Support Community
Super Bronze

BBSM 5.3 RDP Access


We've got a BBSM 5.3 SP2, to which we can't get RDP/TS access for management - is this normal?

From the box itself we've noted that you can RDP to itself on it's external interface, but not to the Internal interface.

We've tried changing the binding in TS config to 'All Adapters' with no luck.

If we telnet to port 3389, we get a http response - I believe that ISA is intercepting the connection, and that we probably need to define a filter of some sort to allow the connection.

Trouble is I don't know how to do that... does anyone out there?

Or am I barking up the wrong tree? Is there a simpler way to permit RDP access?



Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Re: BBSM 5.3 RDP Access

If your server has Terminal Services installed, you can enhance security hardening by configuring the Terminal Services properties to limit remote access to the BBSM server from the external NIC only.


Determine the description of the external NIC on your BBSM server:

a. From the desktop, right-click My Network Places, then click Properties. The Network and Dial-up Connections window appears.

b. Right-click External, then click Properties. The External Properties window appears.

c. From the Connect using area, note the description of the external NIC; you need to know this information in Step 5 below.

d. Close the External Properties window.

e. Close the Network and Dial-up Connections window.

Choose Start > Programs > Administrative Tools > Terminal Services Configuration. The Terminal Services Configuration window appears.

Right-click RDP-Tcp and click Properties. The RDP-Tcp Properties window appears.

Click the Network Adapter tab.

From the Network adapter drop-down menu, choose the external NIC description.

Verify that Maximum connections is set to 5.

Click OK.

Close the Terminal Services Configuration window.

Community Member

Re: BBSM 5.3 RDP Access

I ran into this same issue. I had the server admin of the ISA open port 3389 for the Network Admins A/D which I belong to. I then had to install the Microsoft Windows ISA Firewall Client. This client verfies my Windows Group Permission against the port being requested and allows access. Hope this helps

CreatePlease to create content