Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Block P2P 1703 Router

How can i block P2P applications in my router 1703 any one tell me this is my router conf .....

.......................................

Router#sh conf

Using 1401 out of 29688 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

logging queue-limit 100

!

ip subnet-zero

!

!

ip name-server 202.x.x.3

ip name-server 198.6.1.1

!

!

isdn switch-type basic-net3

!

!

!

interface BRI0

bandwidth 128

no ip address

encapsulation ppp

dialer rotary-group 23

dialer-group 1

isdn switch-type basic-net3

ppp authentication pap callin

ppp pap sent-username xxxx password

ppp multilink

!

interface BRI1

no ip address

encapsulation ppp

dialer rotary-group 23

dialer-group 1

isdn switch-type basic-net3

!

interface FastEthernet0

ip address 84.11.x.x.255.255.240 secondary

ip address 192.168.0.3 255.255.255.0

speed auto

!

interface Dialer23

ip address negotiated

encapsulation ppp

dialer in-band

dialer idle-timeout 900

dialer string 13134569

dialer load-threshold 1 outbound

dialer-group 1

ppp authentication pap callin

ppp pap sent-username xxxx password xxxx

ppp multilink

!

ip nat inside source list 1 interface Dialer23 overload

ip classless

ip route 0.0.0.0 x.x.x.0 Dialer23

no ip http server

!

!

access-list 1 permit 192.168.0.0 0.0.255.255

access-list 1 permit any

dialer-list 1 protocol ip permit

1 REPLY
New Member

Re: Block P2P 1703 Router

172
Views
0
Helpful
1
Replies
CreatePlease to create content