Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Bytes received: 0 after connecting

I am able to connect from my office via the VPN Client version 4.8.01.300. After I connect I am not able to conncect to my company's central server via Remote Desktop Connection and I lose my internet connection. The bytes received: 0. I have a DSL Internet connection at this location.

I brought the computer at and connected to the VPN Client and Remote Desktop Connection and the Internet without any problems. I am using cable Internet at this location.

What is the problem and how do I resolve it? Thank you.

4 REPLIES
Cisco Employee

Re: Bytes received: 0 after connecting

Hi,

You might be facing the MTU issue. I would suggest you to run a ping test using the command :

ping -l -f 1500

You should see something like :

Packet needs to be fragmented but DF set.

Keep lowering the packet size by 100 and see where you get the response. Then run the setMTU.exe application and set the mtu for the physical adapter that connects you to the internet. Please be informed that you'll be required to reboot the PC.

Please test and let me know how it goes.

HTH,

Please rate the post if you think it is helpful.

Regards,

Kamal

New Member

Re: Bytes received: 0 after connecting

Kamal, thank you for your response. I pinged the server from the client and all packets were sent and received with 0% loss.

Do you have any other suggestions?

Cisco Employee

Re: Bytes received: 0 after connecting

Hi,

In your office yu might be going through a patted ip address. The VPN headend device should have NAT-T enabled, and on the client , please make sure you have "Enable Trnsparent Tunneling" checked.

HTH,

-Kanishka

New Member

Re: Bytes received: 0 after connecting

Hi Kanishka, thank you for your response. I am using "IPSec over UDP for NAT transparency" on the client. I do not have any control over the server.

I am still having the same problem. Do you have any other suggestions?

335
Views
0
Helpful
4
Replies
CreatePlease login to create content