Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CAM issues - Cisco NAC

Hi,

We have implemented NAC L3 OOB mode in our campus, we are facing issues with NAC now.

Some of the ports in the switches are getting administratively shutdown by CAM automatically.

Also in the CAM the following errors are found in the log files..

Logs from “/perfigo/logs/perfigo-log0.log.0 ” are as follows

Mar 23, 2008 4:23:06 PM com.perfigo.wlan.web.sms.SnmpManager switchToVlan

SEVERE: Failed to change the VLAN to17 on switch [10.0.99.13] port [10113]: No SNMP response [1.3.6.1.4.1.9.9.68.1.2.2.1.2.10113].

Mar 23, 2008 4:23:06 PM com.perfigo.wlan.web.sms.SnmpManager takeCertifiedAction

SEVERE: Unable to set port 10113 to Access VLAN 17 on switch [10.0.99.13] for 00:E0:7D:8A:29:24.

Mar 23, 2008 4:23:16 PM com.perfigo.wlan.web.sms.SnmpManager switchToVlan

SEVERE: Failed to change the VLAN to17 on switch [10.0.99.13] port [10116]: No SNMP response [1.3.6.1.4.1.9.9.68.1.2.2.1.2.10116].

Mar 23, 2008 4:23:16 PM com.perfigo.wlan.web.sms.SnmpManager takeCertifiedAction

SEVERE: Unable to set port 10116 to Access VLAN 17 on switch [10.0.99.13] for 00:1A:A0:B3:2F:B2.

Logs from “/perfigo/logsperfigo-log0.log.1” are as follows

Mar 23, 2008 3:43:54 PM com.perfigo.wlan.web.sms.SnmpManager switchToVlan

SEVERE: Failed to change the VLAN to17 on switch [10.0.99.13] port [10116]: No SNMP response [1.3.6.1.4.1.9.9.68.1.2.2.1.2.10116].

Mar 23, 2008 3:43:54 PM com.perfigo.wlan.web.sms.SnmpManager takeCertifiedAction

SEVERE: Unable to set port 10116 to Access VLAN 17 on switch [10.0.99.13] for 00:1A:A0:B3:2F:B2.

Mar 23, 2008 3:44:04 PM com.perfigo.wlan.web.sms.SnmpManager switchToVlan

SEVERE: Failed to change the VLAN to17 on switch [10.0.99.13] port [10113]: No SNMP response [1.3.6.1.4.1.9.9.68.1.2.2.1.2.10113].

The CAM & CAS are running version 4.1.3, the switches (cisco 3560 & 3750) are running IOS 12.2.40

Can somebody give your inputs to solve this problem...

Regards

Vijay

2 REPLIES
New Member

Re: CAM issues - Cisco NAC

Are the switches set up for SNMP control on the CAM? Also check the switch config. Try debug snmp pack to ensure that the CAM is sending SNMP traps correctly.

New Member

Re: CAM issues - Cisco NAC

Yes, its done. These switches were working fine for few days, the problem started all of a sudden only y'day. There were no other changes done in the network too..

194
Views
0
Helpful
2
Replies