Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

CAM with 4.7 and module with 4.6.1 compatibility

I have to upgrade the cam to 4.7 from 4.6.1 due to AV version. However 4.7 is not for modules. Is it possible that i keep the modules as 4.6.1 where i oly upgrade the cam to 4.7. I have a scenario where 3 branches have nac appliances in ha and 6 branches with module. the AV is trend micro 10.x which is not supported with 4.6.1 so i need to upgrade. in branches where there are nac modules i will retain the av to trend micro  8.x and nac version 4.6.1. and the branches where there are nac appliances i will upgrade to 4.7 and av trend micro 10. The cam will also be upgraded to 4.7. Will that work

1 REPLY

Re: CAM with 4.7 and module with 4.6.1 compatibility

Talha,

CAS and CAMs have to be on the same versions, and different versions aren't supported.

It might work, but again, it might not!

HTH,

Faisal

205
Views
5
Helpful
1
Replies
CreatePlease to create content