Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can not reach the TFTP server

After passing all the procedure for password recovery, at the last line, when i type tftp and i valid, i can not reach the tftp server.

I am using the tftp on windows 2003 server.

Could you help ?

5 REPLIES

Re: Can not reach the TFTP server

A couple of things to try.

1) Can you ping the tftp server from the firewall if not then there is a problem right there.

2) Do you have a software firewall on the server that might prevent communication?

3) Verify that the TFTP software you are using is compatible with Windows Server 2003. If not then try another OS

Hope this helps

Please remember to rate all replies

New Member

Re: Can not reach the TFTP server

a) Make sure you are using inside interface

b) Check that your server is reachable for simplicity sake use the an ip address on the pix in the same subnet as server (if the server is not local try using a laptop with static ip configured)

if server ip is 10.21.1.100

configure pix ip as 10.21.1.99

monitor> address 10.21.1.99

address 10.21.1.99

monitor> server 10.21.1.100

server 10.21.1.100

monitor> file np52.bin

file np52.bin

monitor> ping 10.21.1.100

to check conectivity before download

c) To simply things use tftp server software from solarwinds and make sure your tftp directory has full permissions for group "Everyone"

Hope this helps !

New Member

Re: Can not reach the TFTP server

That is what i get as an output on my tftp server:

ERROR: np63.bin requested from (outside ip add),but client ip address (outside ip add) is outside security address range.

On the pc connected to the PIX, i get this message:

tftp failed (returned -10 arg :0x2)

Still need help

Re: Can not reach the TFTP server

Hello,

connect your tftp server to the inside interface of the PIX and adjust IP addresses accordingly. This should bring you a step further.

Hope this helps! PLease rate all posts.

Regards, Martin

New Member

Re: Can not reach the TFTP server

Hello,

I did it, from my tftp server i ping the inside interface but i is still the same thing, it is still not working.I get the same message.

Need your hepl again

141
Views
0
Helpful
5
Replies