Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

lkc
New Member

Can't add Clean Access Server to CAM

Hi all,

I've got the weirdest problem trying to add a CAS to a CAM on version 4.1 that i've never seen before.

I continously get the error:

Could not add Clean Access Server!

But i can ping between the CAM and the CAS. There are no filter in between them and the time is set correctly. And eth1 is in shutdown on the connected switch port and ifconfig eth1 down).

When i look at the log files i can see that i'm getting the following error:

Jan 8, 2007 4:32:56 PM com.perfigo.wlan.web.admin.ConnectorClient connect

SEVERE: Communication Exception : java.lang.SecurityException: Not a valid Clean Access Manager context: clJMIXNtbS76. {cljMb4rCw6NKo}

Could not connect to the Clean Access Server 10.21.0.50

Tried reinstalling both a couple of times !

2 REPLIES
Cisco Employee

Re: Can't add Clean Access Server to CAM

Searching open and closed TAC cases point to a certificate issue.

Are the times sync'd between the devices and are the certs valid, along with a trusted root CA server?

thxs

peter

New Member

Re: Can't add Clean Access Server to CAM

The are in two different networks? Depending on what you have selected ie "virtual gateway" they can't be in the same network segment.

For example make sure CAM is in 192.168.1.x. While the CAS is in 192.168.2.x

Hope this helps.

144
Views
0
Helpful
2
Replies