Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

can't authenticate through PIX using RADIUS

I'm trying to authenticate users coming from an outside LAN through my PIX 520 to the inside. I have set up IAS on my win 2k server and when I look at event viewer it states that the user has been authenticated but the user is never authenticated through the PIX. When looking at my syslog messages from the PIX I receive the following message: %PIX-6-109002: Auth from IP_addr/port to IP_addr/port failed (server IP_addr failed)......

which basically states that something is failing from the RADIUS server back to the PIX. I can't figure out what's going on. The IP addresses are correct and I'm assuming the ports are as well. Any ideas? I've already tried some of the suggestions on this forum, but I'm looking for more.

1 REPLY
New Member

Re: can't authenticate through PIX using RADIUS

My experience with IAS and PIX has been that there are two gathas. One is the shared secret. You can verify that the shared secret is correct by re-entering it in both the server and the PIX. The other is a check box on the IAS server in the client config for the PIX that says to require the shared secret. If you uncheck the box it should work. If this does not help you can use the iasparse from the w2k resource kit to parse the log file on the server and get the nitty gritty...

Hope this helps...

Marcus

84
Views
0
Helpful
1
Replies