Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can't connect with anything later than VPN client 3.51???

Can anyone tell me why the VPN client v3.5 works OK when I connect to our PIX (v6.31) but any later versions, including 3.6, 3.7 & 4.0 refuse to work and I receive the "peer not responding" error.

The password, group name and IP address are correct!

If I downgrade to 3.5 everything works again!!

Any help greatly appreciated.

Andy

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Can't connect with anything later than VPN client 3.51???

More than likely your isakmp policy is set to sha. Change it to md5 or add another with md5, and you should be ok.

2 REPLIES
New Member

Re: Can't connect with anything later than VPN client 3.51???

More than likely your isakmp policy is set to sha. Change it to md5 or add another with md5, and you should be ok.

Anonymous
N/A

Re: Can't connect with anything later than VPN client 3.51???

Sorted - I've just found it in an earlier post and everything is hunky dory now.

Thanks anyway.

Appreciated ;o)

100
Views
5
Helpful
2
Replies
CreatePlease to create content