Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can't Ping PIX506E from 2600

Hi All,

am trying to setup a link between a 2600 and a PIX506E for VPN study purposes. I have set the outside to 192.168.1.2 255.255.255.252 and the ethernet0/0 on the 2600 to 192.168.1.1 255.255.255.252 and did the following on the PIX, route outside 0.0.0.0 0.0.0.0 192.168.1.1 1, but, when attaching either a straight or cross cable, I can't ping the PIX. Below is the PIXs write term output. Cheers.

coolboarderguy...

pixfirewall# write term

Building configuration...

: Saved

:

PIX Version 6.2(2)

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password xxxx

passwd xxxx

hostname pixfirewall

fixup protocol ftp 21

fixup protocol http 80

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol sip 5060

fixup protocol skinny 2000

names

pager lines 24

interface ethernet0 auto shutdown

interface ethernet1 auto shutdown

mtu outside 1500

mtu inside 1500

ip address outside 192.168.1.2 255.255.255.252

ip address inside 192.168.0.1 255.255.255.252

ip audit info action alarm

ip audit attack action alarm

pdm history enable

arp timeout 14400

route outside 0.0.0.0 0.0.0.0 192.168.1.1 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 s0timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

no sysopt route dnat

isakmp enable outside

isakmp policy 10 authentication pre-share

isakmp policy 10 encryption des

isakmp policy 10 hash md5

isakmp policy 10 group 1

isakmp policy 10 lifetime 86400

telnet timeout 5

ssh timeout 5

terminal width 80

Cryptochecksum:xxxx

: end

[OK]

pixfirewall#

7 REPLIES

Re: Can't Ping PIX506E from 2600

Hi

Both your inside and outside interface are shut do enabled them up and try with a cross cable.

"interface ethernet0 auto shutdown

interface ethernet1 auto shutdown "

it will come up and u will be able to ping the 2600..

regds

New Member

Re: Can't Ping PIX506E from 2600

Hi All,

yes, I noticed that too, but, tried a "no shutdown" cmd for both interfaces, to no avail. What is the correct cmd for this.? Cheers.

coolboarderguy...

Gold

Re: Can't Ping PIX506E from 2600

"interface ethernet0 auto" and "interface ethernet1 100full"

New Member

Re: Can't Ping PIX506E from 2600

Hi All,

great stuff guys. Cheers.

coolboarderguy...

Gold

Re: Can't Ping PIX506E from 2600

it's good to learn that your issue has been resolved. please feel free to discuss any other issue you've got.

according to cisco,

Why should I rate posts?

If you see a post that you think deserves recognition, please take a moment to rate it.

You'll be helping yourself and others to quickly identify useful content -- as determined by members. And you'll be ensuring that people who generously share their expertise are properly acknowledged. As posts are rated, the value of those ratings are accumulated as "points" and summarized on the Member Profile page and on each member's Preferences page.

New Member

Re: Can't Ping PIX506E from 2600

I assume you took this config from a console or somehow.....

In the config you gave here, the interfaces are shutdown

interface ethernet0 auto shutdown

interface ethernet1 auto shutdown

Just bring them up using the following command

interface ethernet0 auto

interface ethernet1 auto

New Member

Re: Can't Ping PIX506E from 2600

Hi All,

bit slow in my reply, but, still, just wanted to say, "thanx". Cheers.

coolboarderguy...

143
Views
0
Helpful
7
Replies
CreatePlease to create content