Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't start Daemon Manager service on CSM 3.1

Hello dear experts!

After i've installed CSM 3.1 on customer server i found that CSM Daemon Manager service can't start. Next error log appears in MS Event Viewer:

"Faulting application dmgtd.exe, version 1.0.0.1, faulting module dmgtd.exe, version 1.0.0.1, fault address 0x00011f96."

After these i tried to start this service manually, but i got next error:

"Error 1053: The service did not respond to the start or control request in a timely fashion"

I did software installation remotely using Microsoft Terminal connection to server.

I have exactly the same problem with Cisco LMS 2.6 which i've installed on another server. Daemon Manager can't start there too.

Could you give me advices what i need to do?

3 REPLIES
Silver

Re: Can't start Daemon Manager service on CSM 3.1

This error occurs when windows services are in transient state and cannot be controlled by user. Reboot the server and wait for windows to load all services. If daemon manager doesn't start you can try starting it manually.

New Member

Re: Can't start Daemon Manager service on CSM 3.1

I tried to reboot server and wait for Windows to load services much times, but it did not help my any way. I found error reason: Daemon Manager couldn't start because there was no swap space on my server. I checked syslog file and found the alert. After i tuned swap settings this service started. But there is one interesting fact during CSM and LMS installation: though swap space setting on my server was as "No paging file", but CSM (LMS) installer shows me that i have sufficient swap space. So always check log files (C:\Program Files\CSCOpx\log) if you can't start your CSM or LMS.

New Member

Re: Can't start Daemon Manager service on CSM 3.1

Yeah, the swap space is important. All of my CSM boxes build a 2.04G swap file by the time all of the services get started. Seems a bit strange that the installer reports swap space when you have the PF disabled, but then again problems like that are par for the course when dealing with CiscoWorks.

1057
Views
0
Helpful
3
Replies
CreatePlease login to create content