Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can VMS2.2 support Win2k Server service pack 4?

Hi, I got problem with my VMS2.2 after I had installed SP4 for Win2k. The Ciscoworks Daemon does not start.

Thanks For any help.

2 REPLIES
New Member

Re: Can VMS2.2 support Win2k Server service pack 4?

Chloi,

Not sure how VMS2.2 handles an upgrade to SP4 but I can tell you we have installed VMS2.2 on W2kServer SP4 and it works. Do you have any error messages in the event viewer?

pob

Cisco Employee

Re: Can VMS2.2 support Win2k Server service pack 4?

I don't think that SP4 is officially supported but it runs though on SP4 without any problem.

Thanks

Nadeem

175
Views
0
Helpful
2
Replies
CreatePlease login to create content