Cisco Support Community
Community Member

Cannot Establish B2B link

I have a VPN3005 connecting to a FW-1 firewall (another company). I have configured the tunnel and routes in our network and can bring the tunnel up and ping the other end.

At the other end they try to ping me but the tunnel will not come up. They get and "Invalid Cookies" error. If the tunnel is up they try to http or ftp to me without success. I have an analyser on the outside network (internet side) and see no traffic (it would be encrypted but I would see some packets).

I suspect they have a problem with routes or filters but they say not. Are there any other causes or how can I proceed?

Community Member

Re: Cannot Establish B2B link

I am assuming that the "invalid cookies" error is a browser generated error when they HTTP or FTP but not sure why they see that. I would like to know if they tried to ftp other than in the browser url line (dos prompt, third party app etcc..) - what happens?

I agree with you, from your description that this is a routing and/or filter configuration error! I am not a FW-1 expert but if we could see the rule sets we might be able to interpret them.



Technical Marketing Engineer

VPN & Security

Cisco Systems

Community Member

Re: Cannot Establish B2B link

The problem has been solved - the PC at the remote end had a new Winsock client that was not working correctly. They changed to another PC and everything worked!

CreatePlease to create content