Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cannot login to SDM

Hello,

I have just had to rebuilt my pc and now I am unable to login to my PIX using the Cisco SDM Launcher gui on my pc.

This did work before the pc rebuild and no changes have been made to the firewall.

Attatched is the error I am receiving.

All ideas would be greatly appreciated.

Thanks, Stephen

5 REPLIES
Gold

Re: Cannot login to SDM

have you tried just pointing your browser at the firewall? bypass the installed sdm launcher.

New Member

Re: Cannot login to SDM

Hello,

I am able to go to a web browser, type in the firewalls ip address and then run as java aplet and login successfully.

This in the interum is a great work around, but would really like to figure out why the local launcher doesn't work,

Any further ideas?

Thanks for advise thus far.

Gold

Re: Cannot login to SDM

connect again via a browser. on the initial page, click the button that says "Install asdm launcher and run asdm". this will (re)install locally. Maybe uninstall the current installation before doing that.

New Member

Re: Cannot login to SDM

I have connected to the firewall via the browser.

Clicked on install adsm launcher and run adsm.

It then prompts a few times of which I click run.

Then I get a window prompt saying "The feature you are trying to use is on a network resource that is unavailable".

It then gives me the option to pick an install source.

Thanks for the continued help

New Member

Re: Cannot login to SDM

Hello all,

I am revisiting this post. I still haven't solved it and wondering if anyone had more suggestions.

I have installed via the original cd. This doesn't connect. I cannot install via the browser, i get the error mentioned in my above post.

Any ideas????

Thanks everyone

564
Views
0
Helpful
5
Replies
CreatePlease to create content