Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot open CiscoWorks webpage

Good afternoon,

Working at a customer site who is using VMS 2.2/CSA 4.0. For several months now, they have been unable to open their CiscoWorks website. Ive noticed that when you go to launch it, it fails while trying to redirect to the secure site. Also, the CiscoWorks Daemon Manager service, which is supposed to start automatically, will not start even if forced to manually.

I've tried installing the Common Files SP3, hoping it may fix the issue, but still no luck. The customer did mention that this began after running Windows update.

Anyone ever see this? Solutions? Thoughts?

At the moment, upgrading 2.2 to 2.3 is not a possibility.

2 REPLIES
Blue

Re: Cannot open CiscoWorks webpage

Go through the Windows event log and determine when:

A) Daemon Manager stopped working, there should be events.

B) The correspnding Windows Update was installed.

Try removing the update and restarting the daemon manager. Also verify that all other required Cisco services are starting\running as there are dependencies.

I remember this happening several times and I forgot what fixed but it wasn't removing a Windows patch (I think it was patching the VMS but don't quote me).

Tom S

New Member

Re: Cannot open CiscoWorks webpage

Thanks. I may have to start randomly removing Windows updates. The server apparently hasnt been running for 8 months (!!!!!!), so the event logs have since scrolled.

179
Views
3
Helpful
2
Replies
CreatePlease login to create content