Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCA Agent and Internet Explorer 8 Release Candidates

Currently the NAC Server fails all users that have installed IE 8 rc1 or higher. Specifically, the default rules check the registry for a IE version that begins with 7.0.

We have many users that have upgraded to Internet Explorer 8 Release Candidate 1 within our support base.

I of course have the option of making copies of the default patch rules and manually modify those copies. Then apply those new copies to the various roles. But before doing that I wonder if any of you have found a better method, heard anything from Cisco on the issue, or can provide any helpful comments before I get started on this copy/modification/apply activity.

108
Views
0
Helpful
0
Replies
CreatePlease to create content