Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CCA with Norton Internet Security 16.5.0.134

Just noticed a problem this morning with Clean Access and it not supporting the new Norton Internet Security 16.5.0.134. I remember a problem exactly like this last year with AVG 8.0 free edition and I had to fight and complain to Cisco until they finally opened up a BUG report and fixed the problem. Must have been 6 months or so before they finally got avg 8.0 free edition working.

Before I start that long haul again I was wondering if anybody has seen the Norton 16.5.0.134 working or doing tho same thing. Below I had pasted a part of the report and it is doing the same thing that it did with AVG it sees that Norton is installed and has the version there but doesn't show up anything for the Virus Definition.

I am only on 4.18 and I'm sure they will tell me to upgrade to 4.5 however I don't believe that it will fix the problem as it looks like this Norton was release after the 4.5 was released and I'm guessing we just have another bug that It will not recognize something with that latest update.

What would be great is that if Cisco had a box of their own and a computer where they could actually test the version and then tell me if I'm wrong or right.

Client AV Info

Product ID: NortonAV

Product Name: Norton Internet Security

Product Version: 16.5.0.134

Virus Definition File Version:

Virus Definition File Date:

1 ACCEPTED SOLUTION

Accepted Solutions

Re: CCA with Norton Internet Security 16.5.0.134

Support for Norton 16.5 has been filed as a bug. A new agent will be required. No ETA at this time.

CSCsy63500

-Dan Laden

14 REPLIES
New Member

Re: CCA with Norton Internet Security 16.5.0.134

We have 4.5 and we get the same thing. You will also notice this behavior with Norton AV 15.5.0.23.

New Member

Re: CCA with Norton Internet Security 16.5.0.134

Just installed AVG 8.5 and it looks like its not working as well. Not even detecting the Install on this one. Went and checked out the rule to make sure it wasn't a new version that needed to be allowed and its just allowing all 8.x installs.

Client AV Info

Product ID: WmiAV

Product Name: AVG Technolgies unknown product

Product Version: 8.5

Virus Definition File Version:

Virus Definition File Date:

New Member

Re: CCA with Norton Internet Security 16.5.0.134

Sent our local sales representative here trying to find the best person to test this and open up bug reports so that this can get fixed within a reasonable amount of time. If anybody else is having the same problem please post and let us know.

Re: CCA with Norton Internet Security 16.5.0.134

There seems to be a difference in the latest Norton Internet Security. I want to confirm you are using the latest NAC Agent, 4.1.8 or 4.5.1.

-Dan Laden

New Member

Re: CCA with Norton Internet Security 16.5.0.134

Yes I am using the latest NAC Agent for my version 4.1.8.

New Member

Re: CCA with Norton Internet Security 16.5.0.134

An update on my progress:

We just upgraded to 4.5.1 on the Server, Manager and Agent and ran into more problems with Norton that we had before. We quickly removed the 4.5.1 agent and put back the 4.1.8. So currently we are running 4.1.8 agents with 4.5.1. I have not yet got the affected users removed of the 4.5.1 agent to see if running the 4.1.8 agent on their computer will allow them to work again though I assume it will as it's the agent that detects and has been failing to detect the Virus Definitions. Here is the summary that I have so far.

Affected Summary:

Version 16.2.0.7 Worked on Vista Home Premium with CCA 4.1.7. User upgraded Norton to 16.5.0.134 and it failed to

Recognize the virus definitions. User then upgraded to CCA 4.1.8 and it still failed to recognize virus definitions. We have 2 known users with this problem. Another had this exact Problem with Windows XP Pro/Home.

AVG 8.0 has and is working with 4.17, 4.18, 4.5.1 and multiple operating systems.

AVG 8.5 has been tested to not work with 4.18 & 4.5.1 on Windows XP Pro. This problem is unique as it doesn't even detect the installation of the Anti Virus Software.

Upgraded CCA to 4.5 Problems:

After upgraded from 4.1.8 to 4.5.1 we had multiple users with Norton 15.0.0.58 that failed to recognize the virus definitions that were working before with 4.1.8. Also had a user that had 14.2.0.29 that was working with 4.1.8 and failed to work with 4.5.1

New Member

Re: CCA with Norton Internet Security 16.5.0.134

I'm not able to easily set up the following test - but I'm extremely interested if anyone can:

Instead of using the CCA Agent Application I would like to try the CCA Web Agent (It's at version 4.5.2 I think).

To set up the test one would need to go to Device Mgmt > Clean Access > General Setup > Agent Login. For a given role and OS check "Require use of Cisco NAC Web Agent" - Might need to kick the test user and unistall the cca agent from the test machine then login thru the web and choose the web agent instead of the CCA Agent download.

I can do all of this but don't have a copy of the AV's the various users have (The ones that do not show definition versions - Norton AV 16.x, 15.x, Trend, etc).

New Member

Re: CCA with Norton Internet Security 16.5.0.134

I don't have access to those Norton versions however If I run into a Student that has it I could give that a try. I have no new updates on the Norton issues but hopefully a bug report or something will happen soon to fix Norton on the new versions.

On the AVG 8.5 Free edition a bug report has been opened: CSCsy21096

Ryan

Re: CCA with Norton Internet Security 16.5.0.134

Support for Norton 16.5 has been filed as a bug. A new agent will be required. No ETA at this time.

CSCsy63500

-Dan Laden

New Member

Re: CCA with Norton Internet Security 16.5.0.134

Thank you very much for that.

Ryan

New Member

Re: CCA with Norton Internet Security 16.5.0.134

Thanks much.

New Member

Re: CCA with Norton Internet Security 16.5.0.134

We are having same issue. Not real sure but I believe this was not a problem before v 4.1.8.0 of agent. Anyone NOT running 4.1.8.0 agent AND having same issue?

New Member

Re: CCA with Norton Internet Security 16.5.0.134

Same issue exists for us running 4.5.

Re: CCA with Norton Internet Security 16.5.0.134

I am curious if these users have the following registry entry:

\SOFTWARE\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}\SharedDefs\AVDEFMGR and what is the value.

Is it changing when you get a new av definition.

224
Views
19
Helpful
14
Replies