Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCAgent error

Hello;

I got the following error while trying to authenticate through CCAgent for the first time from the win xp and vista client machine.

is there any solution to resolve this error.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: CCAgent error

The CAM does not have a record of that MAC address. Confirm the SNMP configuration between the CAM and switch

-if you change the vlan in the CAM configuration, it is changed in the switch

-if you change the vlan in the switch, is it changed in the CAM configuration

-if you change the vlan to a third vlan and attach your PC, does it change to one of the two.

Did you confirm the Cisco Switch CatOS/IOS is supported for OOB.

6 REPLIES
New Member

Re: CCAgent error

Is the machine connected to an IP Phone? Add the IP Phone Mac address to the certified device list.

Also be sure the port is in the proper profile.

Let me know if it works.

Regards

New Member

Re: CCAgent error

no, the machine is connected to 3560 series switch directly which is managed through snmp,

The agent already workrd but it worked on one switch 3560 but didnot work on another one and response with the attached message i sent before where the two switches are added to the device management on the NAC manager though the two switches are configured correctly with the series and snmp communities.

Is there any thing about the mibs for the snmp? or what can be the problem.

New Member

Re: CCAgent error

Is there any solution for the problem in the last post

Re: CCAgent error

The CAM does not have a record of that MAC address. Confirm the SNMP configuration between the CAM and switch

-if you change the vlan in the CAM configuration, it is changed in the switch

-if you change the vlan in the switch, is it changed in the CAM configuration

-if you change the vlan to a third vlan and attach your PC, does it change to one of the two.

Did you confirm the Cisco Switch CatOS/IOS is supported for OOB.

New Member

Re: CCAgent error

Dear daladen;

Thanks for your support i have solved the problem but i found that i have to configure the snmp-server host ...... command on the switch with the cam v1 community and it is now operating

bmg
New Member

Re: CCAgent error

I have been experiencing the same problems the first time after the switch is set to be managed, after bouncing the port the computer is authenticated. So what i now do after adding the switch as managed, I reboot it.

261
Views
0
Helpful
6
Replies
CreatePlease to create content