Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 1401: IPSec 56 (IOS 12.1.5T)

I have 2 routers Cisco 1401 which are connected to the ISP Wanadoo. The connection to Internet is OK.

I had configured IPSec 56 in tunnel mode on thise routers to connect 2 private network. I have the following problem: the ping between the 2 private network is OK, but the ftp or other application are not working. With the "show crypto engine connect active", I see that packets are encrypted and sended on the router on the ftp client and on the other router there is no packet decrypted.

I had tried an other configuration with interface tunnel and CET encryption. Then the ftp is working.

Do you have an explanation?

2 REPLIES
New Member

Re: Cisco 1401: IPSec 56 (IOS 12.1.5T)

I tried searching for bugs on 12.1.5T and didn’t come up with anything. Have you talked to TAC about this? I’m guessing they will need to look at your configs and debugs to find the problem. Sorry can’t help you out much more than that. Has anybody else run into this?

New Member

Re: Cisco 1401: IPSec 56 (IOS 12.1.5T)

My collegue had the same problem with the IOS 12.1.3T and had open a case on TAC. The TAC had given a configuration with interface tunnel and encrypt the gre traffic between the 2 routers. But we have bad performance. The TAC had not other solution for this problem. The configuration on my 2 routers are a little different for the TAC, I don't use IPSec encryption, I had use CET.

Thanks.

168
Views
0
Helpful
2
Replies