Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco 3002 hardware client problem

hi

i have setup a small easy vpn client/server network with a pix 515 as the server and a cisco

3002 hardware client as the client i have set the server to require user-authentication but

i am having problems what happens is this after i establish the tunnel i go to the login page on

the hardware client and enter the credentials in this case its username fred and the password

is flintstone the reply i get back is.

Connection/Login Error

Authentication Error:No Active server found

i have no idea what server the Authentication Error is referring to as the username/password

is configured on the easy vpn server

i've included the easy vpn server config as an attachment would be grateful if someone could take a look

and advise me where the problem lies

regards

Melvyn Brown

ps i tried setting up a csacs server and put the username/password on there

but it made no difference, if i disable user-authentication everything works fine.

1 REPLY
Bronze

Re: cisco 3002 hardware client problem

You should configure an external authentication server and make the easy VPN server to check for the authentication request from this external server. The authentication server and the easy vpn server should be at the same location. Also check for the authentication request sent by the client to the server.

114
Views
0
Helpful
1
Replies
CreatePlease login to create content