Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 837 running 12.3(2)XE3 crashed with SegV exception

We have remote sites which connect to head office over ADSL. The remote sites have cisco 837s which establish an IPSEC tunnel terminating on the Cisco PIX at our head office.

At one particular site, the Cisco 837 router has crashed on a couple of occasions with the following error:

"System returned to ROM by error - a SegV exception, PC 0x809790DC"

From what I can gather, this indicates a software error.

However, the router is running 12.3(2)XE3 - the same IOS as the routers at other sites which haven't had any problems.

Tried replacing the router but the new router has now crashed with the same error.

Does anyone know anything about this error? What causes it and what we can do to prevent it happening in future?

Thanks.

  • Other Security Subjects
2 REPLIES

Re: Cisco 837 running 12.3(2)XE3 crashed with SegV exception

hi

Are you seeing abnormal traffic or any kinda heap in the traffic being handled by this particular router ?

if you have anything like MRTG which records the traffic records it will help u out to find out the geninuinty of the traffic..

But still SegV exception does fall onto software realted issues only.

regds

New Member

Re: Cisco 837 running 12.3(2)XE3 crashed with SegV exception

Hi,

thanks for the help.

I do have MRTG running so I can look at the traffic utilisation. At the moment, the utilisation on the link is not very high at all - so I doubt it's a case of too much traffic for the router to handle.

(I'm also monitoring CPU utilisation and that seems to be pretty steady too).

I can't actually see right down to the specific traffic being passed over the link so I don't know if there's anything abnormal there that could be causing it.

Any more suggestions as to what I could do to resolve this?

Thanks.

121
Views
3
Helpful
2
Replies
This widget could not be displayed.