Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco ASA 8.0.4 AnyConnect not working with Vista and IE7

Hi,

I currently have a Cisco ASA 5520 with all the latest version of Software ASA/ASDM/Anyconnect. however I cannot get Vista and IE7 to Connect using the anyconnect clientless VPN the following error is displayed

"The installer was not able to start the Cisco VPN Client."

Is there a workaround for this.

Thanks in advance

eoin

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Cisco ASA 8.0.4 AnyConnect not working with Vista and IE7

I'm glad you have it working :)

Please rate the posts if you find them helpful.

Regards

Farrukh

4 REPLIES

Re: Cisco ASA 8.0.4 AnyConnect not working with Vista and IE7

Are you sure you are using Anyconnect or the (old) SVC client? This is usaully due to Java/ActiveX settings in your browser. Try adding the SSL host as a trusted host.

Regards

Farrukh

Re: Cisco ASA 8.0.4 AnyConnect not working with Vista and IE7

Also make sure you have defined the SVC image in the ASA configuration (and its still there):

svc image disk0:/anyconnect-....

Regards

Farrukh

New Member

Re: Cisco ASA 8.0.4 AnyConnect not working with Vista and IE7

Thanks Farrukh

that solved the problem the SVC image statement was pointing to an old version of anyconnect.

It's working ok now.

Regards

eoin

Re: Cisco ASA 8.0.4 AnyConnect not working with Vista and IE7

I'm glad you have it working :)

Please rate the posts if you find them helpful.

Regards

Farrukh

324
Views
5
Helpful
4
Replies
CreatePlease to create content