Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco IDS Blade

According to the url below, the Cisco IDS Blade is not supported in native ios. I need confirmation on this. Anyone?

http://www.cisco.com/warp/public/cc/pd/si/casi/ca6000/prodlit/6kids_ds.htm

1 REPLY
New Member

Re: Cisco IDS Blade

It's definitely supported in Native IOS:

From the release notes:

http://www.cisco.com/univercd/cc/td/doc/product/iaabu/csids/idsm/idsm_2/13726_04.htm

Supports Cisco IOS Release 12.1(8a)EX or later for supervisor engine 2 with a Multilayer Switch Feature Card (MSFC) 2.

Supports Cisco IOS Release 12.1(11b)E or later for supervisor engine 1 with an MSFC2

(Even though the link shows it was updated on October 30th, I don't belive the actual content was, as it also only lists the old directors.)

Jeff

152
Views
0
Helpful
1
Replies
CreatePlease to create content