Cisco Support Community
Community Member

Cisco MARS Disk Space on /u01

Per Cisco doc, I need 3 GB or more on /u01 to upgrade from 4.2.2 to 4.2.3. diskusage says I have 2.7 GB. Any ideas on cleaning up that partition? Does turning on archiving affect /u01? Thanks, Brent

Community Member

Re: Cisco MARS Disk Space on /u01


i've noticed the same "problem" before upgrading to 4.2.3. (diskusage says 2.7GB too;-), but the upgrade although works fine (after several tries ;-).

the thing with 2.7GB occured after a failed upgrade to version 4.2.3. before this upgrade, i had much more than 3GB free on this partition.

Archiving (to a nfs server) had been turned on long before i run the update (an is still running), but i've still only 2.7GB free on /u01 (currently running 4.2.5)

The Documentation says following to your (my) problem:

"A nightly process runs to clean up any files that accumulate on this partition. If you have less than 3 GB, there is an issue with your appliance that you must resolve prior to upgrading. "

It sounds a little bit mystic and unfortunately it doesn't give a hint how to "reslove" that.

maybe some cisco technician can explain this behavior......



Community Member

Re: Cisco MARS Disk Space on /u01

Yeah, I'm hoping the "several tries" part works for me. I've already tried and failed twice. Thanks.

Community Member

Re: Cisco MARS Disk Space on /u01


same problem here, do I really have to wait until tomorrow to continue upgrade process because of not enough disk space and inability to clean it manually?


Cisco Employee

Re: Cisco MARS Disk Space on /u01

Confirm that you read the 4.2.3 part of this doc:

from this site

cli method is the best way to upgrade (and pointing to the DVD with the upgrade files).

CreatePlease to create content