Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cisco secure acs server - HELP

i currently have ACS 2.6 running on Windows NT. Is 2.6 compatible with Windows 2003 Server or do I need to upgrade to ACS 3.2?

Thanks

1 REPLY
Bronze

Re: cisco secure acs server - HELP

Hi,

Here is a link that might help you out....

http://www.cisco.com/en/US/products/sw/secursw/ps2086/prod_release_notes_list.html

Hope that helps....

106
Views
0
Helpful
1
Replies
CreatePlease to create content