Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco VPN Client 4.7 <---> ActionTec Wireless Router MI424WR

I am not a network guru, but a regular software developer. I have successfully used VPN client on my laptop, going wirelessly through a NETGEAR wireless router and connected to my employer's LAN.

This week, I switched my ISP to VerizonFios. They gave me a new MI424WR ActionTec wireless router. I can no longer get to company's LAN.

Here's the relevant info:

1) I can connect with the VPN client and I authenticate perfectly. It's just that I cannot ping any of my company's IP addresses.

2) If I directly connect my laptop to the router with a regular ethernet cable. It works fine.

3) I still have my NETGEAR router and my old ISP still activated. Once I attempt to use VPN with the ActionTec and fail, I then disconnect and reconnect to the NETGEAR router. The VPN will not allow me to ping my company's LAN (remember! this is the router that works!). If I then reboot my machine and connect to the NETGEAR router, it begins to work again. It seems that connecting to the ActionTec poisons something in my laptop such that it cannot work again with the NETGEAR unless I reboot.

Any ideas? I've tried tweaking the ActionTec's settings and have come up with nothing.

2 REPLIES
New Member

Re: Cisco VPN Client 4.7 <---> ActionTec Wireless Router MI424WR

Hi, it's me again. I have more clarity on this.

It's seems that this might not be a Cisco issue afterall!

I took my ActionTec router offline and replaced it with my NETGEAR router that had been connected to my previous ISP (a cable service) and voila I could NOT connect to the VPN!

I then put the NETGEAR router back on the cable service and voila I could connect. Seems to be something to do with Verizon Fios.

Any ideas anyone? Please!!!

New Member

Re: Cisco VPN Client 4.7 <---> ActionTec Wireless Router MI424WR

Problem solved!

Turns out to be a Dell WLAN Wireless card bug.

I found the answer both in Cisco's forums and on Dell's support web pages.

The workaround is to change the "VLAN Priority" feature to "Disabled" and then it worked.

1106
Views
0
Helpful
2
Replies
CreatePlease login to create content