Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco VPN Client Connection issue: No packets encypted

Greetings:

I am seeing a very strange vpn issue that i have never run into before: This is currently only affecting one user, so I am making the assumption here that the issue is local to his workstation, since I have over 150 other concurrent connections to my concentrators.

Here is the deal. He goes through and gets to the point of getting an ip address and that is where it stops. i dont see any bytes sent or received, I dont see any packets being encrypted nor decrypted, and finally, I see transparent tunneling as "inactive".

From his vpn client it looks as though he is connected, yet I never see his connection from the concentrator side.

What gives? Its like ipsec isnt getting through its process all the way. One thing I did notice is that after the client gets its ip address, that is the last entry in the vpn client log. I would normally then want to see this next line in the log:

320 11:22:45.343 06/30/08 Sev=Info/4 IPSEC/0x63700019

Activate outbound key with SPI=0x8997d55a for inbound key with SPI=0x2597d7b4

which I do not see.

Any help?

2 REPLIES
Bronze

Re: Cisco VPN Client Connection issue: No packets encypted

Re: Cisco VPN Client Connection issue: No packets encypted

Is there any overlap in your internal address space, and that of the remote client's local LAN?

188
Views
0
Helpful
2
Replies