Cisco Support Community
Community Member

Cisco VPN Client has a delayed startup

Hello All,

I am setting up an XP SP2 machine on vmware and I am having some trouble with the Cisco VPN Client. When I start the client, I get an hour glass for about 10 seconds then nothing happens. I look at the processes in task manager and I see vpngui.exe and cvpnd.exe running. The cisco vpn service is also running. If I walk away and come back 20-30 minutes later the client will be on the screen. I started by installing version, then removed that version and tried the newest version 5.0.5. I have uninstalled and reinstalled many times. I have tried shutting down processes and services. Nothing has helped yet. I am running Windows XP SP2 that has been completely updated. I am hesitant to try SP3, but I may give it a try to see if it makes a difference.

Any ideas?




Re: Cisco VPN Client has a delayed startup

Check if a policy on the concentrator (Where the IPSEC tunnel is terminating) is blocking the VM for some reason because they have policies with which they can refuse client connections.

Make sure that you can ping the VPN server from the VM (check that you can from the physical machine as well incase ping is disabled on the VPN server). If it works then at least it can get to it. If not then there maybe something wrong with the networking setup outside the VM itself. To verify this make sure that if you plug a laptop into the same switch port if you can connect to the VPN (using the exact same TCP/IP address that the VM is using). This will then show if the problem is the switch port or configuration of the VM.

Cisco VPN Client has a delayed startup

I had the same problem. I had to wait up to 5 minutes before My Cisco VPN Client actually starts.

This was because I imported the profiles (.pcf) from another computer, and some of the .pcf were causing troubles, that is why the start up was delayed.

You need to remove all .pcf from your Profiles folder, then try and see if this is better.

If the problem is fixed, you can then add your .pcf profiles one by one, and start Cisco inbetween, until you identify which .pcf file is causing problem. Then you just need to recreate this profile from the interface.

For my case, I suspect that the problem was coming from the line:

ISPConnect=Business Everywhere Pro

even though I cannot ensure that...

CreatePlease to create content