Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco VPN client not working over wireless connection

I've a wireless connection using D-link

router. When I run cisco VPN client,

it connects, but the internet connection is lost immediately (in 3 seconds). If I connect ethernet cable, VPN and internet connection works fine (no issue). NOTE: The "lost connection" happens for all wireless networks I tried (4 different

places) and occurs ONLY and ALWAYS as soon as VPN client is connected.

It appears there is some conflict between

wireless connection and Cisco VPN client connection. There should be some configuration setting on wireless router or VPN client which should fix this issue. I tried disabling PPTP and reduced MTU size from 1492 to 1300, but no luck.

Some info:

Windows XP Home SP2

Cisco VPN client 4.6.03.0021

I uninstalled 4.6.03.0021 client and installed 4.8.02.0010, but it gave the same issue.

I think the error is due to this log msg on vpn client:

3 20:04:02.828 03/05/07 Sev=Warning/3 CM/0xA3100027

Adapter address changed from 192.168.0.100. Current

address(es): 192.168.239.82.

Any help is very much appreciated.

2 REPLIES
Cisco Employee

Re: Cisco VPN client not working over wireless connection

What Wireless adaptor you are using ?

Also, check if the host name of the compute is "localhost".

If it is, change it to something else.

What is the wirelss network ? Is it the same subnet as the pool ?

You might need to change the pool or the Wireless network in that case.

HTH,

-Kanishka

Community Member

Re: Cisco VPN client not working over wireless connection

Wireless adapter is: intel pro/wireless 2200BG.

I'm using D-link wireless router in home network, but the problem occurs at all other

wireless networks I tried.

Please explain "Is it the same subnet as the pool?". I'm not familiar with pool concept.

Also, how do I change the pool?

Thanks a lot.

775
Views
0
Helpful
2
Replies
CreatePlease to create content